10 funzioni Excel che devi necessariamente conoscere

Infografica: 
Funzioni Excel
Funzioni Excel

SE

E' una delle funzioni logiche. Restituisce un valore se una condizione è vera ed un altro se la condizione è falsa.

SOMMA.SE

Permette di sommare i valori di un intervallo che soddisfano i criteri specificati.

CONTA.SE

Conta il numero di celle in un intervallo che soddisfano i criteri specificati.

CERCA

Esegue una ricerca in una singola riga o colonna e trova un valore nella stessa posizione in una seconda riga o colonna.

TROVA

Consente di individuare una stringa di testo all'interno di una seconda stringa di testo e restituisce il numero corrispondente alla posizione iniziale della prima stringa di testo dal primo carattere della seconda stringa di testo.

CERCA.VERT

Trova elementi in una tabella o in un intervallo per riga.

CONTA.VALORI

Conta il numero di celle non vuote in un intervallo.

ERRORE.TIPO

Restituisce un numero corrispondente ad uno dei valori di errore di Excel oppure restituisce l'errore #N/D se non vi è alcun errore.

MATR.SOMMA.PRODOTTO

Moltiplica gli elementi corrispondenti nelle matrici specificate e restituisce la somma dei relativi prodotti.

STRINGA.ESTRAI

Restituisce un numero specifico di caratteri di una stringa di testo a partire dalla posizione specificata, in base al numero di caratteri.

Articoli correlati

Tags: 

Commenti

Salve Nicola
dovrei calcolare il mio orario di lavoro nel seguente modo:
fino a 6h e 40m ho la paga ordinaria
da 6h e 41m a 8h mi scatta una fascia di + 15€
da 8h e 01m a 10h mi scatta una fascia di + 20€
da 10h e 01m a 12h mi scatta una fascia di 45€
da 12h e 01 mi scatta una fascia di 60€
Le fasce non sono sommabili.
La mia domanda è, scrivendo ad esempio su su una cella 7h e 15m, il formato non importa come, posso calcolare l'eccedenza delle oltre le 6h e 40m? e il massimo sarebbe poterlo scrivere su un'altra cella.
Anticipatamente ringrazio
Nino

Ciao Nino,
è possibile calcolare l'eccedenza delle ore oltre le 6:40. In pratica Excel gestisce le ore come se fossero numeri. Pertanto è possibile fare anche operazioni di addizione e sottrazione.
Scrivi nella cella A1 le ore 7:15. Scrivi nella cella A2 le ore 6:40. Adesso posizionati nella cella A3 e digita la formula =A1-B1. Il risultato che vedrai è la differenza di orario che c'è tra le 7:15 e le 6:40.
Spero di esserti stato utile.

Ciao, io dovrei fare questo tipo di calcolo:
Se il prezzo d'acquisto è compreso tra 10 e 20, il prezzo di vendita è il prezzo d'acquisto più un ricarico 3; se il prezzo d'acquisto è compreso tra 20 e 30, il prezzo di vendita è il prezzo d'acquisto più un ricarico di 4 e così via. Immettendo manualmente il prezzo d'acquisto, come faccio a far uscire il prezzo di vendita in base ad esso?

Ciao, quando in una formula devono essere inserire più di una condizione SE, io suggerisco sempre di non utilizzare la funzione ma elaborare una piccola tabella nella quale cercare i dati al suo interno con la funzione CERCA.VERT

Avrei bisogno informazioni sulla seguente formula; Giornalmente modifico manualmente il valore inserito nella cella A1 es. 10 e nella cella A5 ho valore 0;
Mi occorre che se il valore della cella A1 è superiore al valore della cella A5 inserisca il valore della cella A1 altrimenti non modifica il valore della cella A5.
Grazie

O non ho capito la problematica oppure mi pare di capire che la cella A5 faccia riferimento direttamente a se stessa.

esatto mi spiego meglio valore cella A5 = 5,20
valore cella A1 0= 5.10
se io cambio il valore di A1 in 5,30 il valore della cella A5 viene aggiornato in 5,30
se io cambio il valore in A1 in 4,90 il valore di A5 rimane 5,20 grazie

Se si crea una formula in cui i dati di origine sono contenuti nella stessa cella in cui verrà visualizzato il risultato, Excel genera un messaggio di errore. In questo caso, infatti, la cella in cui verrà visualizzato il risultato (A5) è uguale a quella che dovrà fornire i dati di origine (5,20).
L'unica soluzione che mi viene in mente è quella di utilizzare un sistema "mobile" in modo che il foglio elettronico conservi memoria dei dati precedenti. Ad esempio:
A1=5,10 A5=5,20
È nella cella B5 che, a questo punto, si va a lavorare inserendo la condizione che se B1 è inferiore al valore di A5 visualizzi il valore contenuto in A5; altrimenti visualizzi il valore contenuto in B1.
In tal caso la formula è semplice:
=SE(B1<A5;A5;B1)

Spero sia tutto chiaro.

Devo trovare il metabolismo basale con la funzione se distinguendo se maschio devo usare la formula (peso×15,3)+679; se donna la formula (peso ×14,7)+486. Purtroppo mi da errore la formula con il se mi dici perché? Come devo scriverla?

Ipotizzando che la cella A1 riporti la variabile "Uomo" oppure "Donna" e che il peso sia indicato nella colonna B1, la formula sarà la seguente:
=SE(A1="Uomo";(B1*15,3)+679;(B1*14,7)+486)

Salve vorrei attribuire un valore ad ogni mio dipendente per sapere quando spendo giornalmente. riportando nell'orario il nome e ad ogni giorno la somma di quanto mi costa il personale. ES Tizio 50, Caio 60. Lunedi Tizio; Caio =110
Grazie anticipatamente dell'aiuto

Aggiungi un commento

Filtered HTML

  • Indirizzi web o e-mail vengono trasformati in link automaticamente
  • Elementi HTML permessi: <a> <em> <strong> <cite> <blockquote> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Linee e paragrafi vanno a capo automaticamente.

Plain text

  • Nessun tag HTML consentito.
  • Indirizzi web o e-mail vengono trasformati in link automaticamente
  • Linee e paragrafi vanno a capo automaticamente.